Supported Android SDK VersionsΒΆ

Apps should target the latest Android SDK version. The table below shows the minimum supported minSdkVersion’s for the latest kits.

  Min minSdkVersion
Answers 8
Beta 9
Crashlytics 8
Digits 14