Supported OS and Xcode VersionsΒΆ

The table below shows the minimum supported versions of Xcode and OS for the latest Crashlytics, Digits, and Twitter Kit SDKs.

  Xcode iOS OS X tvOS
Crashlytics 7.0 7.0 10.8 9.0
Answers 7.0 7.0 10.8 9.0
Digits 7.0 8.0 N/A 9.0

Note

The Fabric app itself requires OS X 10.9 or higher.